Network congestion on route to AWS ECR us-east region

Incident Report for Semaphore CI

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 00:31 UTC

Monitoring

We are in active communication with Semaphore’s upstream provider to bring this issue to full resolution.
Posted Oct 15, 2025 - 00:00 UTC

Update

We are in active communication with Semaphore's server provider, and we are continuing to investigate the issue.
Posted Oct 14, 2025 - 22:02 UTC

Update

We are in active communication with Semaphore's server provider, and we are continuing to investigate the issue.
Posted Oct 14, 2025 - 21:29 UTC

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 20:56 UTC

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 20:26 UTC

Investigating

We are currently investigating this issue.
Posted Oct 14, 2025 - 19:47 UTC
This incident affected: Semaphore.