Network congestion on route to AWS ECR us-east region

Incident Report for Semaphore CI

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 00:00 UTC

Update

Our team is still monitoring the AWS US-East region levels to ensure the issue is resolved.
Posted Nov 04, 2025 - 23:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 04, 2025 - 22:25 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 04, 2025 - 21:05 UTC

Monitoring

Operations towards the AWS US-East region should be back to normal.
We are still monitoring for any further issues.
Posted Nov 04, 2025 - 20:01 UTC

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 19:09 UTC

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 17:52 UTC

Investigating

We are currently investigating this issue.
Operations towards the AWS US-East region might present some slowness.
Posted Nov 04, 2025 - 17:19 UTC
This incident affected: Semaphore.