Network congestion on route to AWS ECR us-east region

Incident Report for Semaphore CI

Resolved

We have observed connection times recover and stay healthy for the affected regions.
Posted Nov 07, 2025 - 07:15 UTC

Update

We are continuing to monitor the AWS US-East network congestion.

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.
Posted Nov 07, 2025 - 02:29 UTC

Update

We are continuing to monitor the AWS US-East region slowness.

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.
Posted Nov 07, 2025 - 01:48 UTC

Update

Increased network congestion detected in the AWS US-East region.

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.
Posted Nov 07, 2025 - 01:07 UTC

Update

Our team is still monitoring the AWS US-East region performance.

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.
Posted Nov 07, 2025 - 00:36 UTC

Update

Our team is following up the slight recovery in AWS US-East region.

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.
Posted Nov 07, 2025 - 00:03 UTC

Update

We are continuing to follow up the AWS US-East region slowness issue.

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.
Posted Nov 06, 2025 - 23:30 UTC

Update

We are continuing to monitor the AWS US-East region slowness.

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.
Posted Nov 06, 2025 - 23:02 UTC

Update

Performance in AWS US-East region is showing gradual recovery. Our team continues to monitor the situation.

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.
Posted Nov 06, 2025 - 22:31 UTC

Update

Our team is still monitoring the AWS US-East region slowness.

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.
Posted Nov 06, 2025 - 21:40 UTC

Update

Connections to us-west, ap-northeast, and GCP are performing normally. If your workflows are affected, pushing/pulling data to and from these regions should help mitigate the issue.

We are continuing to monitor the AWS US-East region slowness.
Posted Nov 06, 2025 - 21:02 UTC

Update

We have observed slight improvements in the operations towards the AWS US-East region. We are continuing to work on this issue.
Posted Nov 06, 2025 - 20:49 UTC

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 19:58 UTC

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 19:05 UTC

Update

Some operations in the AWS US-East region may be experiencing slow performance. Our team is still investigating.
Posted Nov 06, 2025 - 18:33 UTC

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 17:50 UTC

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 17:22 UTC

Investigating

Operations towards the AWS US-East region might present some slowness.
We are currently investigating this issue.
Posted Nov 06, 2025 - 16:51 UTC
This incident affected: Semaphore.